We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
"Language data not found" - Error message displayed when user tries to apply the top-bottom filter in Ginesys Web Report
SYMPTOMS
When the user is trying to apply the top-bottom filter in Ginesys Web Report, the system is unable to apply the filter and the "Language data not found" error message is shown.
CAUSE
The most probable cause for the issue is the absence of the updated en-us.xml file in the system.
RESOLUTION
- Download the en-us.xml file from here.
- Paste the file to this path - <Drive where Ginesys is installed>\GSL\Ginesys12\GinesysReport\ReportUI\Config\Languages\
Now run the reports with the the top-bottom filter.
Alert
Note: The issue is only observed in case of users who have implemented the Ginesys Report 2017. Users of the new pack of Ginesys Report (to be released shortly) will get the updated file automatically.
This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/
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