Weāre excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
Weāre excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
In Job Receipt (Bill Pending) Report Job Receipt Numbers (JRC No.) are not showing for pending service invoices.
SYMPTOMS
Production > Register > Job Receipt Detail (BILL PENDING) report may not show correct data if there were pending service invoices tagged to Job receipts.
CAUSE
One of the possible causes of the above issue is that the Process is shown as non-chargeable in the Process Master.
RESOLUTION
Please follow the steps below to resolve your issue.
- Go to the Production > Setup > Process Master.
- Turn the Non-chargeable Process to Chargeable by clicking the drop-down menu beside the particular process.
- Save the changes.
- Go to the Production > Register > Job Receipt Detail (BILL PENDING) report.
- Click and run the report.
- Data should now be displayed correctly.
Refer the following image to understand where the changes need to be made.
This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/
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