We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
"An error has occurred which is preventing the completion of this request. Please contact your administrator." - Error message is shown when user tries to open a report through Ginesys Web Reports
SYMPTOMS
When the user is trying to run a report in Ginesys Web Reports, the following error message is displayed - An error has occurred that is preventing completion of this request. Please contact your administrator.
CAUSE
One of the probable reasons for the above issue is the value in the Enable Remote Report Execution option, in Scheduler Settings of the Ginesys Web Reports - Server module, has been set to 'True'.
RESOLUTION
Follow the given steps to resolve the issue:
- Go to Web Report > Server > General > Scheduler Settings > Enable Remote Report Execution.
- Observe that the value for the Enable Remote Report Execution has been set to 'True'.
- Now there two ways to reset the incorrect settings -
- Go to Report > Report Repository -
- Click on the Reset Setting button. This resets all settings to the default values and the default value for Enable Remote Report Execution is 'False'.
- Click on the Reset Setting button. This resets all settings to the default values and the default value for Enable Remote Report Execution is 'False'.
- Go to Web Report > Server > General > Scheduler Settings > Enable Remote Report Execution.
- Manually set it to 'False' from the drop-down and
- Click Apply.
- Then OK to close the settings.
- Manually set it to 'False' from the drop-down and
- Go to Report > Report Repository -
- Now run any reports as desired.
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