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The latest backup information is not available in the HO, despite taking regular backup and syncing it from POS

SYMPTOMS


When the client is checking the POS backup status in the HO, he couldn't find the updated data; despite taking regular backup and syncing it from POS. Follow the attached pics for more clarity - 



Backup working fine in POS

Backup status not getting updated in HO;

Compare the Last Full Backup Time and Last Diff.Backup if you take a daily backup

Otherwise compare the Last Full Backup Time displayed at HO with that displayed at POS


CAUSE


One of the probable causes is that the backup information was not get updated in the web database; the antivirus was blocking the dbbackup.exe from accessing the internet. 

RESOLUTION


  1. Remove the application dbbackup.exe from the block list of the antivirus
  2. Run the full backup.
  3. Run the Data Sync at HO.

This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/